Jump to content
Поддержка новых версий игр | New Game Version Support Read more... ×

Поддержка новых версий игр | New Game Version Support

Valeant

🇷🇺

В настоящее время VTC.World не поддерживает новые версии Euro Truck Simulator 2 и American Truck Simulator (1.41). Чтобы продолжать пользоваться TruckersMP и VTC.World, следует откатиться на бета-версию temporary_1.40 по данному руководству: https://truckersmp.com/kb/775.

 

🇺🇸

As of now, VTC.World does not support the new Euro Truck Simulator 2 and American Truck Simulator versions (1.41). In order to play TruckersMP and VTC.World, you need to downgrade to temporary_1.40 beta branch using this manual: https://truckersmp.com/kb/26.

Если Вам нравится наша работа и вы хотели бы помочь в развитии проекта, поддержке серверов, сайта, оплате лицензий и домена, пожалуйста, внесите пожертвование.
Ваша поддержка помогает развивать проект.




×