Jump to content

VTC.World does not support ETS2 and ATS version 1.40.xx

Valeant

🇷🇺 В настоящее время VTC.World не поддерживает версию ETS2 и ATS 1.40.хх, как и TruckersMP. Необходимо выполнить откат до версии 1.39.

🇺🇸 Currently VTC.World does not support ETS2 and ATS version 1.40.xx, nor does TruckersMP. You need to perform a downgrade to version 1.39.

Если Вам нравится наша работа и вы хотели бы помочь в развитии проекта, поддержке серверов, сайта, оплате лицензий и домена, пожалуйста, внесите пожертвование.
Ваша поддержка помогает развивать проект.




×